MacTechnics Newsletter

June 2021
September
2021

A. Apple News
1. Chattanooga, Tenn. newspaper
plans to distribute free iPads to
subscribers as it goes digital-only six
days a week

2. Epic Games to appeal decision
in App Store lawsuit case, as Apple
calls it a ‘huge win’

3. Apple will break records in 2022
thanks to iPhone 13, analyst says
Investment bank JP Morgan expects the iPhone 13 lineup and an
upcoming iPhone SE model to drive Apple to another record-breaking fiscal
year in 2022.

4.

Steve Wozniak co-founding
new space startup
Steve Wozniak has co-founded Privateer Space, a new company designed
to "keep space safe and accessible," though very few details have been
released.

B. Hardware News
1. Filipe Espósito - Sep. 10th 2021 12:27 pm PT
Apple will soon offer all 24-inch M1 iMac
colors in its retail stores
Following the announcement of the iMac M1 earlier this year,
Apple confirmed that only some of the colors would be
available for demonstration and purchase at Apple Retail
Stores around the world. However, it seems that the company
will finally offer all the iMac colors in its physical stores to
customers starting next week.
Following the announcement of the iMac M1 earlier this year,
Apple confirmed that only some of the colors would be
available for demonstration and purchase at Apple Retail
Stores around the world. However, it seems that the company
will finally offer all the iMac colors in its physical stores to
customers starting next week.

2. RECAP: Apple just unveiled the
iPhone 13, a new iPad, and a new
Apple Watch

C. Software News
1. Apple releases macOS 11.6 to
the public with important security
updates

D. IOS Corner
1. iPhone owners more likely to
sell or trade in their old devices than
Android users

2. Apple releasing iOS 14.8 and
iPadOS 14.8 to the public today
9/13/21

3.

Apple warns that vibrations by
motorcycles might impact iPhone
cameras

4. Advice from iFixit

!

!

It's that time of year again! The new iPhone 13 is available
tomorrow, and Apple has been hard at work trying to convince
you to buy it...even if it's not much of an upgrade. Those new
phones might look nice and shiny, but the phone you have now is
just as good.

Fixing your phone instead of buying new is better for the
environment and for your wallet. The good news is that with a
quick battery or screen replacement, you can get your iPhone
back to that out-of-the-box feeling.

E. Deals News
1.

CURATED SOFTWARE DEALS
AT UNBEATABLE DISCOUNTS
TRENDING NOW-BundlehuntBEST SELLERS RIGHT NOW

BusyCal
macOS Utilities

Powerful calendar app with multiple syncing options.

Cisdem DVD Burner - Lifetime
macOS Video and Audio

DVD burning software to quickly burn your videos into high quality

$4.99
$49.99

DUPEZAP
macOS File Management

$3.50|$19.99
Space save by removing duplicate files.
More Details
Add To Cart

2. https://www.magoshare.com/thank-you/installmac-data-eraser.html

Mac Data Recovery
Powerful data recovery software for Mac to recover deleted,
formatted or lost data.

$89.95
BUY NOWTry it Free

AweCleaner for Mac
9-tools in one Mac cleaner and manager - clean up, manage or
speed up your Mac with ease.

$29.95
BUY NOWTry it Free

iPhone Data Recovery

Recover deleted, or lost data from iPhone, iPad, iPod touch and
iTunes with ease.

$29.97$59.95
BUY NOWTry it Free

Free Mac Uninstaller
Download free uninstaller for Mac to uninstall unwanted programs
and clean up all leftovers.

FREE
Download
•
•
•

Legitimate Software
Original License
Latest OS Compatibility

F. Tips & Tricks
1. How to Check for
Spyware on the Mac
Jun 1, 2010 -

Spyware is generally something you don’t have to worry about on
the Mac, but TheLoop is reporting that a company named ‘7artscreensavers’ is releasing malware on the Mac platform with a
series of free screensaver downloads. Apparently the
screensavers themselves do not include the spyware, but they
attempt to download and install the “OSX/OpinionSpy” app

during the screensaver installation process. TheLoop describes
the spyware behavior as follows:

Dubbed “OSX/OpinionSpy,” the spyware does a number of
things on the users system including recording user activity and
sending information to remote servers. The spyware runs as the
root user, giving it full system permissions, and opens port 8254
on infected computers.
So what’s the best thing to do? Don’t install dubious
screensavers from 7art. If you have installed any suspect screen
savers, check your Mac for this particular spyware infection by
seeing if the above mentioned port is being used and to see if the
spyware process is running.

Check your Mac for Spyware

If you are worried your Mac has been infected by the OSX/
OpinionSpy spyware, you can easily check to see if the port 8254
is in use by running the following command at the Terminal:
lsof -i tcp:8254

If anything is reported back, you may have the spyware app
installed on your Mac so you’ll want to pay special attention to
what is being returned by the lsof command.
Check to see if Spyware process is running:
Next you will want to check to see if a process called
“PremierOpinion” is running, to do this:
* Open Activity Monitor which is located in /Applications/Utilities/
* Selet ‘All Processes’ from the dropdown menu
* In the searchbox type: “PremierOpinion”
* If there are no results, you do not have the spyware installed on
your Mac

* If you see the PremierOpinion process running, you will want to
kill the process and track down it’s source to prevent it from
relaunching
*

Mac Spyware screensavers/apps blacklist
Here is the full list of screensavers to avoid installing:
• Secret Land ScreenSaver v.2.8
• Color Therapy Clock ScreenSaver v.2.8
• 7art Foliage Clock ScreenSaver v.2.8
• Nature Harmony Clock ScreenSaver v.2.8
• Fiesta Clock ScreenSaver v.2.8
• Fractal Sun Clock ScreenSaver v.2.8
• Full Moon Clock ScreenSaver v.2.8
• Sky Flight Clock ScreenSaver v.2.8
• Sunny Bubbles Clock ScreenSaver v.2.9
• Everlasting Flowering Clock ScreenSaver v.2.8
• Magic Forest Clock ScreenSaver v.2.8
• Freezelight Clock ScreenSaver v.2.9
• Precious Stone Clock ScreenSaver v.2.8
• Silver Snow Clock ScreenSaver v.2.8
• Water Color Clock ScreenSaver v.2.8
• Love Dance Clock ScreenSaver v.2.8
• Galaxy Rhythm Clock ScreenSaver v.2.8
• 7art Eternal Love Clock ScreenSaver v.2.8
• Fire Element Clock ScreenSaver v.2.8
• Water Element Clock ScreenSaver v.2.8
• Emerald Clock ScreenSaver v.2.8
• Radiating Clock ScreenSaver v.2.8
• Rocket Clock ScreenSaver v.2.8
• Serenity Clock ScreenSaver v.2.8
• Gravity Free Clock ScreenSaver v.2.8
• Crystal Clock ScreenSaver v.2.6
• One World Clock ScreenSaver v.2.8
• Sky Watch ScreenSaver v.2.8
• Lighthouse Clock ScreenSaver v.2.8

•
Also included in the list is an FLV to mp3 converter called
‘MishInc FLV To Mp3’ and it reportedly downloads spyware as
well, so be sure to avoid that as well.
Remember this is pretty rare and only pertains to the list of
screensavers/apps above, so the chance of your Mac being
infected is slim at best.

2.

Bypass and reset your
password when you get locked out

Forgot your Mac password? Don't worry -- MacOS has
two built-in, easy ways to log back into your Mac.
Recovery Mode:
1. Turn off your Mac.
2. Press and hold Command + R, and then press the
power button. Hold in Command + R until you see a
progress bar appear below the Apple logo on the screen.
Your Mac will now be in Recovery Mode.
3. In the menu bar, click Utilities > Terminal. A window
will pop up. Type "resetpassword" as one word, without
quotes, and press Return.
4. Close the Terminal windows and you will find the
Reset Password Tool. You'll see a list of all user
accounts on your Mac -- if you reset the password for
your account, you'll have to set a new one for every
other user, too.

Apple ID:
1. After entering the wrong user password a few times,
you might be asked if you want to reset it with your Apple
ID. Or you can click the question mark icon in the
password text field, followed by the arrive icon, to call up
the same process.
2. Enter your Apple ID email address and password. A
pop-up alert will let you know that a new keychain that
stores your passwords will be created. Click OK.
3. Follow the rest of the prompts to create a new
password for your user account.

3. Type emoji from your keyboard
Emoji aren't only for texts on your phone. In almost any
web page or app (including Google Docs and Microsoft
Word), go to the menu bar and click Edit > Emoji &
Symbols. A box with emoji will appear, and you can add
any to the page you're working on. Or, you can use a
keyboard shortcut: Control + Command + Space.

4. Create a keyboard shortcut for anything you
want
You're probably familiar with the Mac keyboard shortcuts
Apple uses, like Command+C to copy text and

Command+V to paste it. But you can also create your
own shortcut to access any menu option you like.
1. Go to System Preferences > Keyboard > Shortcuts
> App Shortcuts, and click the + icon.
2. A box will pop up allowing you to choose the
application you want, the name of the menu command
and the keyboard shortcut of your choice.
3. After you're done, tap Add.

5. Hidden feature: Sign a document with your Mac
One of my favorite hidden MacOS features is that you
can use Preview to sign documents. I use it all the time
to sign documents for work or my kids' school.
The gist of it is this: Open the document you need to sign
in Preview, then click on the pencil icon at the top,
followed by the signature logo. You can then use your
iPhone to create and save your signature, which is then
added to your document.
I have a complete walkthrough you can check out if
you're in need of a free tool to sign anything from a new
car loan to a field trip permission slip.

Move and resize your signature while adding it to your document.

6. Customize the Control Center
and the menu bar
Arguably one of the biggest interface changes Apple
made to MacOS Big Sur is the addition of the Control
Center to the menu bar. For those who don't own an
iPhone or an iPad, Control Center is where you'll find all
the, well, controls for settings like Do Not Disturb,
Bluetooth, Wi-Fi and display brightness on that device.
Using the Control Center is easy enough, you click on
the icon, select the setting you want to change and that's
it.
But here's a pro tip: If you find yourself missing quick
access to any of the settings now included in the Control

Center, just drag that icon out of it and place it on your
Menu Bar.
For example, I frequently mess around with Bluetooth
devices and have to manage what my Mac is connected
to. With this trick, I can move the Bluetooth icon back to
the menu bar (where it should always be, ha!) and
access it with fewer clicks. The same goes for anything
else in the Control Center.
When I learned about this trick my mind was blown.
Seriously.

7. Make volume adjustments
more granular
Sometimes the difference between each volume step on
your Mac is larger than you think it will be, and your
music, video or podcast goes from too quiet to too loud
in one tap. If you want to make the volume increments
smaller, hold down Option+the up arrow as you hit the
increase or decrease volume key. This will bring up the
Sound box, which will let you adjust the volume in a
more granular way.

G.

Main Meeting

A look at underutilized
Mac apps:
Calendar, Contacts/
Address Book,
Reminders
And some other apps

CONTACTS,
CALENDAR,
REMINDERS & MORE

SEPTEMBER 18, 2021

Many of us under-utilize the gems that Apple
provided for us with the purchase of our
computers, iOS devices and the free OS-es. For
some, this maybe just a boring rehash of a
review. For others it may be that Ah-Ha! moment
that you haven’t felt for a while. Still others may
discover some little overlooked tips & tricks
these apps have “hidden” and the user never
knew before. Regardless, this is what I have
decided to tackle for our September meeting.

Contacts:

More than a simplified address book. Create
Templates-Photos, Maps, Birthdays, Spouses,
Templates-etc.

Apple Mac Basics: Address Book/
Contacts
https://igotoffer.com/apple/mac-address-book

Contacts Guide
https://support.apple.com/guide/contacts/welcome/mac

How Mac Experts Use Contacts
https://www.macworld.com/article/222693/how-macexperts-deal-with-their-contacts.html

How to customize Contacts cards on your
Mac
https://www.imore.com/how-customize-contacts-cardsyour-mac

SYNCING
https://www.imobie.com/support/sync-contactsfrom-iphone-to-mac.htm

How to Export Contacts from
Mac OS X
https://osxdaily.com/2015/07/14/export-contacts-mac-os-x/

vCards -The Electronic Business Card
https://www.timeatlas.com/what-is-a-vcard/

VCards in email signatures
https://www.mail-signatures.com/articles/vcardsin-email-signatures/

How to restore deleted
iCloud files, Contacts,
Calendar and Reminders
https://www.iphonehacks.com/2015/08/how-torestore-deleted-icloud-files-contacts-calendarand-reminders.html

How to Use Maps Contacts on
Your iPhone

https://www.dummies.com/
consumer-electronics/
smartphones/iphone/how-to-usemaps-contacts-on-your-iphone/

Mac Address Book Problems
https://www.justanswer.com/topicsaddress-book/

Videos:
HOW TO MANAGE CONTACTS ON IPHONE | Apple
Contacts App
How to edit contact information and photos in the Mac
Contacts App!
Mac Tips: How to Create a Group of Contacts on
iPhone and Mac
How to use Smart Groups in the Contacts App for
Mac!

______________________________________________

5 Best Contact Managers
for Mac 2021: Easily
Manage Contacts
https://www.cisdem.com/resource/best-contactmanager-for-mac.html

5 handy Address Book tips
Leopard’s Address Book is easy to use and, at first glance,
appears pretty basic. However, scratch the surface and it has all

sorts of neat features to improve your productivity. Here are just 5
ways to be more productive with Address Book.

Smart Groups
You probably know that you can organize your contacts into
groups by clicking the + button at the bottom of
the Group list to create a new group, then dragging contacts into
that group.
However, Address Book also lets you create Smart Groups. These
work pretty much like Smart Playlists in
iTunes. Choose File > New Smart Group, then specify your
search criteria in the dialog that appears:
The Smart Group automatically updates its list of contacts
whenever you add, remove, or edit contacts in Address Book.
Select the Highlight the group when updated checkbox, and
whenever a contact is

https://mac.elated.com/2008/11/10/5-handy-address-book-tips/ Page 1 of 11
5 handy Address Book tips

automatically added to or removed from the group, Address Book
highlights both group and contact in purple.
(By the way, if you hold down Option while a contact is selected in
the contacts list, Address Book highlights the group(s) they’re in
– including regular groups as well as Smart Groups – in yellow.)
Smart Groups are great for grouping all the people who work at a
certain company, or who live in a certain town, for example.

Dialing a contact
Right- or Control-click a phone number in Address Book and, if
you have IP-to-phone software installed such as Skype or Gizmo,
you can dial the number, or send an SMS to the number, right from
the pop-up menu:
You can get a similar menu of options by clicking the field label to
the left of the field.

Finding a contact in Google Maps
Do the same trick with an address field, and you’ll get a Map Of
option. Click to display the address in Google Maps:

https://mac.elated.com/2008/11/10/5-handy-address-book-tips/
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5 handy Address Book tips --

Displaying a phone number in large type

Again, right/Control-click a phone number, or click the field name
next to the phone number. Now choose Large Type from the menu
to display the number in huge letters on the screen. Perfect if your
phone happens to be on the other side of the room!

Printing
Ever tried printing from Address Book? Not only can you print a
list of names and addresses, but you can print address labels,
envelopes, and even a handy tabbed pocket address book that’s
great for those times when you don’t want to, or can’t, take your
iPhone or PDA with you. Just select the contact(s) you want to
print, then choose File > Print and pick an option from the Style
menu inside the Print dialog:

There are many more little-known features of Address Book – not
to mention a wealth of plugins available for the app – that I’ll
cover in a future post. Meanwhile, I hope you enjoyed these little
tips!

Mac OS X Tips
http://www.macosxtips.co.uk/index_files/address-booktips.php

Mac Address Book tips: 5 more handy
hints
https://mac.elated.com/2009/03/11/mac-address-book-tips-5-more-handy-hints/

Contacts
•
•
•
•
•

•
•

Total number of contact cards: 50,000
Maximum size of a contact card: 256KB
Maximum size of a contact photo: 224KB
Maximum size of a contact group: 256KB
Maximum size of all contact cards:
• Card text: 48MB
• Card photos: 200MB
Supported file types for a contact photo: JPEG, BMP,
PNG, GIF
vCard import limits:
• Total number of vCards: 50,000
• Maximum size of a vCard: 256KB (photo + text)
• Maximum photo size for a vCard: 224KB

Calendar:

Calendar User Guide
for macOS Big Sur

https://support.apple.com/guide/calendar/welcome/mac

Apple Calendar Guide: Everything You
Need to Know About iCal
https://www.calendar.com/apple-calendar/

Calendar User Guide
for macOS Mojave
•

Table of Contents

Multiple accounts, one calendar

Manage all your events in Calendar, even if they’re in diﬀerent accounts like
iCloud or Google.
How to add calendar accounts

Color code your life
Create separate calendars for diﬀerent areas of your life. Then, spot your work,
family, or personal events with a quick glance.
How to add a new calendar

Invite and be invited

Quickly set up your own events and send Calendar invitations to friends and
coworkers.
How to invite people to events

Put your event on the map

All the information you need about an event at your fingertips. When you add the
location of your event—like the name of a restaurant—Calendar fills in the
address, shows you a map and the weather, and lets you know when it’s time to
leave.
How to add location and travel time to events

10 Tips for
Mastering Apple
Calendar
Whether you use Apple Calendar on a Mac, iPhone, or iPad,
these simple tricks can make your life more efficient, productive,
and organized.

https://www.pcmag.com/how-to/10-tipsfor-mastering-apple-calendar

Automatically create Calendar
events when receiving email
http://www.macosxtips.co.uk

The 6 best calendar apps for
Mac in 2021
https://zapier.com/blog/best-calendar-apps-for-mac/

VIDEOS:

Mac Tutorial: How to use shared calendars
with the Mac Calendar App and iCloud
https://www.youtube.com/watch?v=J8-fjIxvZls

How To Get The Most Out Of
Apple Calendar
https://www.youtube.com/watch?v=r9ozgblmp0o

Add or delete calendar
accounts on Mac
If you keep calendars in Internet accounts—for example, iCloud, Yahoo, or
another CalDAV account—you can use the accounts in Calendar on your Mac,
and access all your calendars and events in one place.
Open Calendar for me
Add a calendar account

1.

In the Calendar app
on your Mac, choose Calendar > Add
Account, select the account type, then click Continue.
2. Follow the onscreen instructions.
Each account you add is listed separately in the sidebar. If the sidebar isn’t
showing, choose View > Show Calendar List or click Calendars in the toolbar.
Set up your iOS devices to use the same account, so that your calendars stay
up to date across all those devices and your Apple Watch.
Stop using a calendar account
You can temporarily stop using an account so that its calendars and events no
longer appear in Calendar on your Mac.

1.

In the Calendar app
on your Mac, choose Calendar >
Accounts, then select the account you want to stop using.
2. Deselect the Calendar checkbox.
To use the account again in Calendar, select the Calendar checkbox. The
account’s calendars and events reappear.
Delete a calendar account

If you no longer want to use an account in any app, including Calendar, you can
delete the account.
Note: If you use iCloud Keychain, and you remove an account (other than your
primary iCloud account), you’re asked whether to remove the account from your
other Mac computers that use iCloud Keychain, or just turn oﬀ all the account
features on this Mac.

1.

In the Calendar app
on your Mac, choose Calendar >
Accounts, then select the account you want to delete.

2. Click the Remove button
at the bottom of the account list.
You can view, add, and modify events, and respond to invitations, in the
Calendar app on all your devices that use the same accounts. You can also
view, add, and modify your iCloud calendar events, and respond to invitations,
on iCloud.com. Changes you make show up everywhere, so you always have
your most current calendar events at hand. Calendar notifications also appear
on your Mac and other devices that use the same accounts.
If you use Handoﬀ, you can switch between your Mac and other devices while
creating, modifying, or viewing events and calendars. To open an event or
calendar handed oﬀ to your Mac, click the Handoﬀ Calendar icon that appears
at the left side of the Dock.

Add, modify, or delete
events in Calendar on Mac
Use the Calendar app to schedule meetings, appointments, family activities, and
other events.

Open Calendar for me
Add an event

1. In the Calendar app
on your Mac, do one of the following:
◦ In Day or Week view, drag from the event’s start time to its end time,

then enter a title and other event details in the event window. You
can also double-click at a time or in the All-Day section at the top,
then fill in the event window.
◦ In Month view, double-click a day, then enter a name and duration
in the title field, such as “Dinner at 6-7.” As you type, a suggestion
appears with the name and duration split into separate fields. Select
the suggestion to use it, or press Esc to ignore it.
2. As you enter an event name using any of these methods, suggestions
appear based on existing events. Select a suggestion to fill in event
details such as location and invitees from the existing event’s details. To
reuse event details for an event at a new time, enter a diﬀerent time before
entering the event name.
3. Add or change event details.
Add an event using natural language
Quickly create events in Calendar by entering the name and other event details
using natural language.

In the Calendar app

•

on your Mac, do one of the following:

Create a new event: Click the Add button
in the Calendar
toolbar, then enter a description of your event. For example, enter “Party
Feb 6,” “Soccer Game on Saturday from 11am-1pm,” or “Vacation in
Bahamas Mon-Fri.”
As you enter an event name, suggestions based on previously entered
events may appear. Choosing a suggestion fills in event details such as
location and invitees using the previous event’s details.
You can enter “breakfast” or “morning” to have your event start at 9 a.m.;
“lunch” or “noon” to start it at 12 p.m.; and “dinner” or “night” to start it at
7 p.m.
To create the event in a calendar other than the default, click and hold the

Add button
. You can change your default calendar in General
preferences.
Ask Siri. Say something like: “Set up lunch on Thursday with Rachel,
Guillermo, and Nisha.” Learn more about Siri.
Copy details from a previous event: Double-click an event whose details
you want to replace, or force click the event. Select the title, start typing
the same title as the event whose details you want to copy, then choose
the event to copy from the suggestions list.
If you copy an event while using Month view, the time of the event is also
copied.
Events written in natural language can also be detected in Mail, Safari, and other
apps. See Use events, contacts, and other items found in emails and Detect
dates, contacts, and more in documents.
Add an event found in an app
Event details from known providers that you receive in other apps, such as Mail,
automatically appear in Calendar as suggested events. They’re placed in the Siri
Found in Apps calendar, which is located in the Other section of the calendar
list. For example, a suggested event appears when you receive a Mail message
containing details about a flight, restaurant reservation, car rental, or similar
event from providers such as Expedia, Open Table, or Hertz.
•

To confirm a suggested event, simply add it to another calendar in the list.

1. In the Calendar app

on your Mac, find the suggested event in
your Siri Found in Apps calendar by doing one of the following:
◦ On your calendar: Look for the suggested event at the proposed
date and time, then double-click the event, or force click it, to open
its info window. If you don’t see the suggested event, you can
search for it.

◦

In the notifications list: Click the Notifications button
in the
toolbar, click New at the top of the notifications list, then find the
suggested event in Siri Found in Apps.
2. Add the suggested event to another calendar, or remove it, by doing one
of the following:
◦ Add it to your default calendar: Click Add to Calendar.
◦ Add it to another calendar using the event info window: Click the
pop-up menu in the upper-right corner of the window, then choose
a calendar.
◦ Add it to another calendar using the notifications list: Click and hold
Add to Calendar, then choose a calendar.
◦ Remove it: Click Ignore.
You can show or hide the Siri Found in Apps calendar by changing a setting in
General preferences.
You can control whether calendar invitations received in Mail are added to your

calendar automatically. In the Mail app
on your Mac, choose Mail >
Preferences, click General, then select or deselect the “Add invitations to
Calendar automatically” checkbox.
Modify an event

1. In the Calendar app

on your Mac, double-click or force click

the event to open it.
2. If you created the event, you can do any of the following:
◦ Create or modify all-day or multiday events
◦ Set up a repeating event
◦ Add location and travel time to events
◦ Set event alerts and receive notifications
◦ Invite people to events
◦ Add notes, a URL, or files to events
◦ Move events to another calendar
◦ Use diﬀerent time zones
3. Ask Siri. Say something like: “Change my lunch from 12:30 to 1
p.m.” Learn more about Siri.

To change an event’s start or end time, you can drag the top or bottom edge of
the event. You can also drag the left or right edge of all-day events.
To change an event’s date or time, drag the event to another day or time. You
can also drag the event to the small calendar in the bottom left of the calendar
list. To view the calendar list, choose View > Show Calendar List.
If you didn’t create the event, you can change your acceptance status. You may
also be able to leave a comment for the event organizer or propose a new time.
See Reply to invitations.
Delete an event

In the Calendar app
on your Mac, do one of the following:
Select
the
event,
then
press
the Delete key.
•
If you receive a calendar event from an unknown sender, you can report it
•
as junk and delete it without notifying the sender. Double-click the event,
click Report Junk, then click Delete and Report Junk.
If you use Handoﬀ, you can switch between your Mac and other devices while
creating, modifying, or viewing events and calendars. To open an event handed
oﬀ to your Mac, click the Handoﬀ Calendar icon that appears at the left side of
the Dock.

Create or modify all-day
or multiday events in
Calendar on Mac
You can create an event that lasts one or more complete, consecutive days
(such as a vacation), or an event that spans multiple days, but has specific start
and end times (such as a work shift beginning in the evening and ending the
following morning).

Events that last one or more complete days are shown in the All-Day section at
the top of Day or Week view.
Open Calendar for me
Create an all-day event

1.

In the Calendar app
on your Mac, click Day or Week at the top
of the Calendar window.
2. Double-click in the all-day section at the top of the calendar.
Create a multiday event
The event can last all day for multiple days, or start at a specific time on one day
and end at a specific time on another day.

1. In the Calendar app

on your Mac, click Day, Week, or Month at
the top of the Calendar window.
2. Do one of the following:
◦ Create an event that spans multiple consecutive days: In the all-day
section of Week view, drag from the start date to the end date.
In Month view, drag from the start date to the end date.
◦ Create an event with specific start and end times: In Week view,
drag from the start time to the end time. You can drag across
multiple days.
In Day or Month view, double-click to create an event, then enter
the start and end dates and times in the event details.
Change an event’s duration
You can increase or decrease the number of days for an event

1. In the Calendar app

on your Mac, click Week or Month at the
top of the Calendar window.
2. Do one of the following:
◦ In Week view: In the all-day section at the top of the calendar, drag
the left or right edge of the event to another day.
◦ In Month view: Drag the left or right edge of the event to another
day.
Make an existing event last all day

•

In the Calendar app
on your Mac, double-click the event, click
the date, then select All-Day. (You can also select the event, then use the
Touch Bar.)

Calendars and Reminders Limits
•
•
•
•
•
•
•
•
•

Total number of calendars, events, and reminders:
50,000*
Maximum combined number of calendars and reminder
lists you can have: 100*
Maximum size of all calendar and reminder data
(including attachments): 1GB*
Maximum number of characters in a reminder title:
1,000*
Maximum size of a calendar event including attachments:
20MB
Maximum number of attachments per event: 20
Maximum number of attendees you can invite to an
event: 300
Maximum number of people with whom you can share a
private calendar: 100

* If you have upgraded your iCloud reminders
on a device running iOS 13, iPadOS, or macOS
Catalina or later, these limits on reminders do
not apply. Learn more about the Reminders upgrade process.

Set up or delete a repeating
event in Calendar on Mac
You can specify how often a Calendar event repeats and when it stops
repeating.
Open Calendar for me

Set up a repeating event

1. In the Calendar app

on your Mac, double-click or force click
the event to view event details, then click the event’s time. (You can also
select an event, then use the Touch Bar.)
2. Click the Repeat pop-up menu, then choose an option.
To set the event to repeat on a schedule not included in the menu, choose
Custom, choose an option from the Frequency pop-up menu, then enter
your custom settings:
◦ Daily: Enter the number of days between each repeat.
◦ Weekly: Enter the number of weeks between each repeat.
◦ Monthly: Enter the number of months between each repeat. To
make the event occur on the same day of the month each time it
repeats (for example, on the 4th and 19th day of each month in
which the event occurs), select Each, then click the days of the
month on which you want the event to occur.
You can also make the event repeat according to a pattern (for
example, on the last weekday of each month in which the event
occurs). To set up a pattern, select “On the,” then choose options
from the pop-up menus.
◦ Yearly: Enter the number of years between each repeat, then click
the months in which you want the event to occur.
You can also make the event occur according to a pattern (for
example, on the third Thursday of each month in which the event
occurs). To set up a pattern, select “On the,” then choose options
from the pop-up menus.
3. Click the End Repeat pop-up menu, then choose when to stop the event.
Modify a repeating event

1.

In the Calendar app
on your Mac, double-click or force click
the event to view event details, then click the event’s time.
2. Click the Repeat pop-up menu, then change the options.
3. Click OK, then click Change.
Delete all occurrences of a repeating event

1.

In the Calendar app
on your Mac, select the first occurrence of
a repeating event.
2. Press Delete, then click Delete All.
Delete some occurrences of a repeating event

1. In the Calendar app

on your Mac, select one or more
occurrences of a repeating event.
Shift-click to select multiple events.
2. Press Delete, then do one of the following:
◦ Delete only the selected event (or events): Click Delete Only This
Event (or Delete Only These Events).
◦ Delete the selected event (or events) and all future occurrences:
Click Delete All Future Events.

Add location and travel time
to events in Calendar on Mac
When you add a location—such as an address, landmark, or business name—to
an event, a map and weather information are also added, and an alert is set so
you’re notified when it’s time to leave. You can also add travel time to the event’s
duration.
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Add a location

1.
2.

In the Calendar app
on your Mac, double-click or force click
an event to view event details, then click Add Location. (You can also
select an event, then use the Touch Bar.)
Enter an address, a business name, or a type of business (such as “coﬀee
shop” or “museum”), then select a location from the list of locations that
match what you entered. If a list doesn’t appear, or you don’t want to
select a location from the list, press Return to use your location verbatim.
If you select a location from the list, a map and weather info are added to
the event. If you just use the location you entered, map and weather info
might not appear.
If the event info window includes a map, an alert is set so you’re notified
when to leave to arrive on time at your destination.
You receive a notification based on your likely location before the event
starts, the event’s location, and current traﬃc or transit conditions before
you need to leave, when you need to leave, and if you’re running late.
You don’t receive time-to-leave alerts for events with destinations that
take more than three hours to reach.

You can schedule an event in a CalDAV or Exchange calendar that takes place in
multiple conference rooms. After you enter the first conference room, enter
another conference room.
Determining your computer’s location and time-to-leave alerts require Location
Services, which you turn on or oﬀ in Privacy preferences. You can turn oﬀ timeto-leave alerts for all events in Alerts preferences.
Add travel time

1.
2.

In the Calendar app
on your Mac, double-click or force click
an event, then click the event’s date. (You can also select an event, then
use the Touch Bar.)
Click the Travel Time pop-up menu, then choose an option.
Note: Travel time doesn’t update automatically when you change
locations.

The time to leave is calculated based on the preference you choose in the Maps
app in the View > Directions menu.
Calendar finds your starting location by using the location in any events that are
up to three hours before this event. If Calendar doesn’t find a location, it uses
your work address or home address (from your card in the Contacts app),
depending on the time of day. (Set your work hours in Calendar General
preferences using the “Day starts at” and “Day ends at” pop-up menus.) If your
card in Contacts doesn’t have your addresses, Calendar uses your computer’s
current location. Determining your computer’s location requires that Location
Services be turned on (see Change Privacy preferences).

Set event alerts and
receive notifications in
Calendar on Mac
Be notified of an upcoming Calendar event by setting one or more alerts. An
alert can place a notification on your screen, send an email, or open a file.
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Set an alert for an event

1. In the Calendar app

on your Mac, double-click or force click
an event to view event details, then click the event’s time.
2. Click the Alert pop-up menu, then do one of the following:
◦ Choose a time or day.
◦ Choose Time to Leave. This option only applies if you added a
location. For information about how time to leave is calculated, see
Add a location.
◦ Choose Custom, then choose an option:
▪ Message: Displays a notification on the screen.
▪ Message with sound: Displays a notification on the screen
and makes a sound.
▪ Email: Sends you an email.
▪ Open file: Opens the file you choose.
3. To add another alert, place the pointer over the Alert pop-up menu, then

click the Add button
.
You can set only one alert for Exchange events.
To remove an alert, click the Alert menu, then choose None.
Turn oﬀ alerts for a calendar

1.

In the Calendar app
on your Mac, Control-click the name of
the calendar in the calendar list, then choose Get Info.
If you don’t see the calendar list on the left, choose View > Show Calendar
List.
2. Select “Ignore alerts,” then click OK.
Show or hide all Calendar alerts

1.

On your Mac, choose Apple menu
click Notifications.
Open Notifications preferences for me

> System Preferences, then

2.

Click Calendar on the left, then select whether you want invitation notices
and event alerts to appear as banners or alerts, or to not appear.
Dismiss alerts
When an alert appears, you can either close it or temporarily dismiss it.

In the Calendar app
on your Mac, do any of the following:
To never see the alert again, click Close.
•
To dismiss the alert for 15 minutes, click Snooze.
•
To dismiss the alert for another time period, click and hold Snooze, then
•
choose an option.

Invite people to events in
Calendar on Mac
You can invite people to events using their names or their email addresses. You
can also invite groups to events using the group names or group email
addresses (such as members@example.org). To invite people or groups by name
or email address, they must be in your Contacts app with an email address, or
they must use the same service provider as your calendar account (for example,
employees or groups at your company).
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Invite people

1. In the Calendar app

on your Mac, double-click or force click
the event, then click Add Invitees or click next to any existing invitees.
(You can also select an event, then use the Touch Bar.)

2. Enter each invitee’s name or email address, then press Return.

3.
As you type a name or email address, Calendar tries to find a match in
your Contacts and Mail apps, and on connected calendar servers. If you
press Return before Calendar finds a match, or before you finish typing an
email address, the invitee isn’t added.
After you enter two invitees, Calendar suggests the next invitee based on
your previous interactions with people, such as who you often or recently
invited together to the same meeting.
A symbol next to each invitee indicates the person’s status—for example,
available, busy, or replied yes, no, or maybe. See Symbols used in
Calendar.
4. If you see Check Availability below the last invitee, you can click it to see
when invitees are free or busy. You only see Check Availability if your
event is on a calendar service that tracks availability, such as CalDAV.
You see invitees’ free and busy time in the Availability window. To find an
event time with the fewest or no conflicts, you can:
◦ Move the event: Drag the colored block.
◦ See another day: Click the arrows at the top of the window.
◦ See the next time all invitees are available: Click Next Available
Time.
5. Click Send.
Ask Siri. Say something like: “Add Laura to my 10 a.m. meeting.” Learn more
about Siri.
To remove an invitee, select the invitee, then press the Delete key.

If you regularly invite the same set of people to events, you can create a group
for them in the Contacts app. Then, when you enter the name of the group, each
group member is invited to the event.
If your calendar service provider allows group email addresses, you can enter
them as invitees, and all the group members are invited.
Invite people using the Address panel

1.

In the Calendar app
on your Mac, choose Window > Address
Panel.
2. Search for people, then drag them to the event.
Send an email or message to invitees

1. In the Calendar app
on your Mac, Control-click the event.
2. Choose Email All Participants or Message All Participants.
3. Enter text for your email or message, then send it.
Add invitees to Contacts

1.

In the Calendar app
on your Mac, double-click or force click
an event, then click Add Invitees or click next to any existing invitees. (You
can also select an event, then use the Touch Bar.)

2.
3.

Hold the pointer over an invitee, then click the pop-up menu
.
Choose Add to Contacts.
If you don’t see Add to Contacts, but you do see Show Contacts Card,
the invitee is already in Contacts.

Reply to invitations in
Calendar on Mac
You can reply to an event invitation or a shared calendar invitation in Calendar.
You may also be able to reply via email or in a notification. If the invitation is for
an event or a shared calendar in a calendar account that’s set up on your other
devices, you can also reply to the event using any of those devices. If the
invitation is for an event or a shared calendar in an iCloud account, you can also
reply using iCloud Calendar on iCloud.com.
If you selected “Badge app icon” in Notifications preferences, the Calendar icon
in the Dock has a red badge that shows how many pending notifications you
have for invitations and changes to events and shared calendars.
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Reply to an invitation received in Calendar

1. In the Calendar app

on your Mac, click the Notifications button

in the toolbar, then click New.
A number on the Notifications button shows how many new notifications
you have for invitations and changes to events and shared calendars. If no
number appears on the button, you only have notifications for suggested
events found in apps (see Add an event found in an app). The button
doesn’t appear if you have no notifications.
A circled gray number next to a calendar name in the calendar list shows
how many new notifications you have for that calendar.
2. Do one of the following:
◦ For an event invitation: Click Accept, Decline, or Maybe.
◦ For an unwanted invitation from an unknown sender: Click Report
Junk.
◦ For a shared calendar invitation: Click Join Calendar or Decline.
Reply to an invitation received in a Calendar notification

In the Calendar app
on your Mac, do any of the following:
In
a
notification
with
buttons:
For an event invitation, click Close or
•
Accept, or click Close or View. For a calendar invitation, click Close or
Join.
You can also click the left side of the notification to reply in Calendar.

•
•

•

In a notification without buttons: Click the notification, then reply in
Calendar.

•

In Notification Center: Click Notifications at the top of Notification Center,
click the notification, then reply in Calendar.

•
You can turn oﬀ all notifications for calendar events and shared calendars in
Alerts preferences. You can change other notification options in Notifications
preferences.
Note: For events in an iCloud calendar, you also receive an invitation in Mail, so
you may see both a Calendar notification and a Mail notification.
Reply to an event invitation received in Mail

In the Calendar app
on your Mac, do one of the following:
Click Accept, Decline, or Maybe in the email.
•

•

Open the event attachment to add the event to Calendar. Then, in

Calendar, click the Notifications button
in the toolbar, click New,
then click Accept, Decline, or Maybe.
Propose a new time
After receiving an event invitation, you can propose a new time to the event
organizer. You can propose a new time before or after replying to the invitation.

In the Calendar app
on your Mac, do any of the following:
In Day or Week view, drag the event to a new time, then click Propose or
•
Cancel.
In Week or Month view, drag the event to a new day, then click Propose or
•
Cancel.
If the event is on a calendar service that tracks availability and lets you
•
add a comment to the organizer, you can double-click or force click the
event, click Propose a New Time in the event info window, then select one
of the listed new times.
To cancel a proposed time, drag it back to the original time.
•
How the organizer is notified about your proposed time change depends on the
type of calendar service.
• iCloud and most other services: You’re oﬀered the option to send the
organizer an email.
• Recent Exchange services and some CalDAV services: The organizer can

click the Notifications button
in the toolbar, click New, then find
your proposal in the notifications list. A Calendar notification may also
appear in the upper-right corner of the organizer’s screen, depending on
the organizer’s Calendar settings in Notifications preferences.
• Some Exchange and CalDAV services: An email is sent automatically to
the organizer.
Change your reply to an invitation

1.

In the Calendar app

on your Mac, click the Notifications button

in the toolbar, then click Replied.
2. Find the invitation in the notifications list, then click a button in the
invitation to change your reply.
You can also change your reply in the event info window. To do so, double-click
or force click the event, click the My Status pop-up menu in the event info
window, then choose a status. (You can also select the event, then use the
Touch Bar.)
If your declined events disappear from Calendar, and you want to see them
again, choose View > Show Declined Events.

Add notes, a URL, or files to
events in Calendar on Mac
You can add notes to an event—a list of agenda items, for example. If you add a
phone number to the notes, people can call it using their iPhone or Mac (if it’s
set up to make phone calls). You can also add a URL to the event, and you can
attach files, such as a form for an appointment or a document to discuss at a
meeting.
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1. In the Calendar app
an event.

on your Mac, double-click or force click

2. Click “Add Notes, URL, or Attachments.”
3. Do any of the following:
◦ Add notes: Click Add Notes, then enter your note.
◦ Add a URL: Click URL, then enter a web address or other URL.
◦ Attach a file to an event: Click Attachments, then select a file to
◦

attach. You can also drag a file to the event info window.
Preview an attached file: Select the file, then press the Space bar.

◦

Remove an attached file: Select the file, then press the Delete key.

Show or hide the Birthdays
calendar on Mac
The Birthdays calendar displays birthdays it finds in the Contacts app.
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1.

In the Calendar app
on your Mac, choose Calendar >
Preferences, then click General.
2. Select or deselect “Show Birthdays calendar.”
You can’t add or remove birthdays directly in the Birthdays calendar; instead,
you update them in the Contacts app. When you add or remove birthdays in
Contacts, the Birthdays calendar is updated automatically.
If you add calendars from your Google account, a separate Birthdays calendar
shows the birthdays for those friends and contacts.

Show or hide the Holidays
calendar on Mac
The Holidays calendar displays holidays based on your computer’s region.
Note: The Holidays calendar is a subscription calendar. You can’t add or delete
holidays in the Holidays calendar, because subscription calendars can be
modified only by the calendar provider.
Show or hide holidays

1.

In the Calendar app
on your Mac, choose Calendar >
Preferences, then click General.
2. Select or deselect “Show Holidays calendar.”
Change the region used for the Holidays calendar
You can change your computer’s region to display diﬀerent holidays.

1.

On your Mac, choose Apple menu
> System Preferences, click
Language & Region, then choose your region.
Open Language & Region preferences for me

2.

In the Calendar app
on your Mac, choose Calendar >
Preferences, then click General.
Deselect “Show Holidays calendar,” then select it again.

3.

Change default alert
settings in Calendar on Mac
By default, events you create don’t have alerts associated with them. You can
change alert settings, which are applied to new and existing events that you
haven’t set an alert for.
You receive alerts as notifications.
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1.
2.

In the Calendar app
on your Mac, choose Calendar >
Preferences, then click Alerts.
Click the Account pop-up menu, then choose an account.
Your alert settings aﬀect only this account.

3.

4.

Click the Events, All Day Events, and Birthdays pop-up menus, then
choose an alert time.
The Birthdays pop-up menu is unavailable if you aren’t showing the
Birthdays calendar. To show the Birthdays calendar, click General, then
select “Show Birthdays calendar.”
If you don’t want these alert settings to apply to all of your devices, select
“Use these default alerts on only this computer.”

Symbols used in Calendar on Mac

Learn about the diﬀerent symbols that appear in Calendar.
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Calendar list symbols
To view the calendar list, choose View > Show Calendar List.
The calendar or calendar group’s events are displayed.
To hide the events, deselect the checkbox.
The calendar is published or shared.
If the symbol appears when the pointer is over a
calendar’s name, the calendar can be shared.
The calendar account can’t connect to the server.
For example, you may not be connected to the Internet
or there may be a problem with the server.
The calendar has pending event notifications. The
number indicates how many notifications you have for
that calendar.

Event symbols
These symbols appear in the top-right corner of events in the Day, Week, Month,
or Year view.
You added invitees to an event but haven’t sent the
invitation, you sent the invitation and no one has
responded, or there are mixed responses.
All invitees accepted your event invitation.

All invitees declined your event invitation.

You declined the event invitation.
To see events you declined, choose View > Show
Declined Events.
A line through an event’s name indicates that it’s
canceled.

Invitee symbols
To view event details, double-click an event, or force click it. These symbols
appear next to event invitees.
The invitee hasn’t responded to your invitation yet, but he
or she is available during the time requested.

The invitee hasn’t responded to your invitation yet, but he
or she is busy during the time requested.

The invitee hasn’t responded to your invitation yet, and
the event is in a calendar that doesn’t track availability.
The invitee accepted the event or shared calendar
invitation.

The invitee replied to the event or shared calendar
invitation as Maybe.

The invitee declined the event or shared calendar
invitation.

The invitee is not listed in the selected calendar server.

Month view symbols
These symbols appear in Day, Week, Month, or Year view.

An all-day event. The bar’s color matches the color of the
calendar with the event.
An event set for a specific time. The dot’s color matches
the color of the calendar with the event.

Calendar notification symbols
A red badge on the Calendar icon in the Dock shows
how many new notifications you have for invitations and
changes to events and shared calendars.
The Notifications button in the toolbar shows how many
new notifications you have for invitations and changes to
events and shared calendars.

Calendar keyboard
shortcuts on Mac
Quickly accomplish many tasks in Calendar using keyboard shortcuts.
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Calendar shortcuts
Go to the next day, week, month, or year.

Command–Right Arrow

Go to the previous day, week, month, or
year.

Command–Left Arrow

Go to today’s date.

Command-T

Go to a specific date.

Shift-Command-T

Switch to Day view.

Command-1

Switch to Week view.

Command-2

Switch to Month view.

Command-3

Switch to Year view.

Command-4

Switch to full-screen view. To exit fullscreen view, press Escape.

Control-Command-F

Make text bigger.

Command-Plus Sign (+)

Make text smaller.

Command-Minus Sign (–)

Refresh all calendars.

Command-R

Select or deselect the checkbox next to
the selected calendar.

Space bar (with the Calendar list open)

Select or deselect all the checkboxes next Command-click any calendar’s checkbox
to calendars in the Calendar list.
Select the checkbox next to the selected
calendar and deselect all other
checkboxes.

Option-Command-click any calendar’s
checkbox

Add a new calendar group.

Shift-Command-N

Add a new subscribed calendar.

Option-Command-S

Print a day, week, month, or year calendar. Command-P

Event shortcuts
Add a new event.

Command-N

Edit the selected event.

Command-E

Edit the selected event in the inspector
window.

Option-Command-I

Go to the next field.

Tab (while an event is open)

Go to the previous field.

Shift-Tab (while an event is open)

Close the event editor.

Return or Escape (while an event is open)

Select the next event.

Tab

Select the previous event.

Shift-Tab

Select the next or previous event.

Arrow keys

Search for events.

Command-F

Move an event to another calendar.

Control-click the event, then choose a
calendar from the shortcut menu

Move the selected event 15 minutes
Control-Option–Up Arrow
earlier (in Day or Week view); move the
selected event one week earlier (in Month
view).
Move the selected event 15 minutes later
(in Day or Week view); move the selected
event one week later (in Month view).

Control-Option–Down Arrow

Move the selected event one day later (in
Week or Month view); move the selected
event one week later (in Month view).

Control-Option–Right Arrow

Move the selected event one day earlier (in Control-Option–Left Arrow
Week or Month view); move the selected
event one week earlier (in Month view).
Show information for a calendar or event.

Command-I

Print the selected events or events in a
time range.

Command-P

Show or hide the Address panel.

Option-Command-A

Show or hide the Availability panel.

Shift-Command-A

Open Calendar preferences.

Command-comma

Reminders:

Which App To Use:
Calendar vs Reminders
https://www.youtube.com/watch?v=UZHBmJiYpYA

How to use Reminders on Mac,
a complete user guide
https://appletoolbox.com/how-to-use-reminders-on-mac-user-guide/

14 Tips To Get the Most
From Mac Reminders
https://macmost.com/14-tips-to-get-the-most-frommac-reminders.html

11 Reasons Why Apple’s Reminders
App Is Worth a Closer Look
https://www.idropnews.com/how-to/11-reasons-whyapples-reminders-app-is-worth-a-closer-look/102935/14/

Tips, Tricks, & Hacks To Use
Apple Reminders Effectively
https://www.switchingtomac.com/tutorials/general-software/tips-trickshacks-to-use-apple-reminders-effectively/

VIDEOS:

How to Get organized with
Apple's Reminders
https://www.youtube.com/watch?v=kzcrwrNd10k

How to get the most out of Apple's
Reminders: iOS 13 Edition
https://www.youtube.com/watch?v=crlIpEksJwI

Apple Reminders Tutorial,
Tips and Tricks for 2021!
https://www.youtube.com/watch?v=4gt_Cx1u2M4

How To Use Siri With Apple
Reminders
https://www.youtube.com/watch?v=_J9c-ukmX5I

View, Add & Complete Reminders
on Apple Watch!
https://www.youtube.com/watch?v=I0RgjxYvpeU

NOTES:

Notes User Guide
for macOS Mojave
•

Table of Contents

Take notes wherever you go
When you add your Internet accounts to Notes, you can keep your notes with
you no matter which device you’re using—so you can save a recipe on your
Mac, then have it handy on your iPhone when you’re shopping for ingredients.
How to add or remove notes accounts

A picture is worth a thousand words
Drag and drop pictures, movies, links, and other files into your notes. You can
also add content to notes right from Safari, Photos, Maps, and many other apps.
How to attach photos, links and more

Collaborate with ease

Add people to your notes so that many people can collaborate on the same
note.
How to add people to notes

VIDEOS:

Getting Started with "Apple Notes"
tutorial
https://www.youtube.com/watch?v=_kv58zbU45Q

Apple Notes - 10 Power User Tips
https://www.youtube.com/watch?v=KoWuFLVWs3s

Apple Notes App Tips And Tricks Your Ultimate Apple Notes Guide!
https://www.youtube.com/watch?v=8HeFf5rRYfQ

How I Structure My Apple Notes
(2020 Edition)
https://www.youtube.com/watch?v=nL5q2g14iK4

More:

Permute: convenient
image, audio and
video converter for
your Mac
13.8K views 3 min read

Permute is a shockingly convenient converter for any
audio, video, and image format. Its simple drag-anddrop interface lets you queue up multiple files for batch
conversions, merge videos, and even strip the audio
from video files. You’ll never have to worry about file
compatibility again; the format you need will always be a
drag, a drop, and click away.
• Create ISO files on your Mac to burn media to CD/
DVD

How to convert media
files on Mac
Here’s how to put this powerful Mac converter to work:

The Queue

To start using the converter app, drag any number of
audio, video, or image files to its window. It will
automatically detect the type of files you’ve chosen and
adjust accordingly. You can drag files from multiple
locations into the conversion queue, making largebatch changes extremely simple.
When you’ve selected all the files you want to change,
use the drop-down menu to select the destination format
and click the “start” button.
To convert GIF animation to mp4 video just drag the
file into Permute window and select the format:

Finding Files

Once you convert a file, it will be saved to the folder
where the original was located. If you ever have trouble
tracking down a converted file, click the “arrow” button in
the bottom right corner. This will bring up a list of
converted files; click the “magnifying glass” icon next to
the file in question to see it in Finder.

Change Video and Audio
formats with ease

Permute supports almost all the video and audio formats
such as MP4, MOV, MKV, AVI, WMV, MP3, WAV, etc. With
Permute you can convert mkv to mp4 and wav to mp3 in
bulk. The app can convert multiple files simultaneously in
a batch, saving your time - pick up all files you want to
convert, choose a desired format, and click the button.
Convert video and audio files to transfer them to
iPhone/iPad/Android devices easily.

Get the best media converter

Convert Video to Audio

Sometimes it’s useful to be able to pull the audio
from a video file. The media converter supports works
with over 100 different file formats including video
formats, converting them to mp3, wav, m4a, flac, ogg,
wma, and m4r (for iPhone ringtones). Just follow the
simple steps to convert video to audio on your Mac:
• drag the source video or videos into the app
window
• then click the drop-down menu. The options listed
below the grey line are all audio formats, and will
preserve only the source’s audio information.
•
To convert mp4 video to mp3 audio in bulk just pot the
video to Permute and choose the audio format you want
to get:

Merge Videos

Another useful feature the app offers is video
merging. To create a long piece of video from
multiple video files, drag all the source files into the
app window. Then click “File” and select “Merge All.”
The files will be displayed as “linked” in the order they
will be merged; you must still select a destination file
format and click “Start” in order to complete the merge.

File compatibility can be a headache, but Permute offers
instant and intuitive relief. With an omnivorous set of
inputs and outputs, it’s more than capable of handling
anything you throw its way .. https://
software.charliemonroe.net/permute/

On The Mac App Store

